MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop Will Jarman's Message BoardOther
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Your comment has been added to the conversation.
Conversation »
Need advice on a MOCpages problem
Join to comment
As we all know there was recently an update to increase mocpages speed and yada-yada, and theres a new thing for uploading. Well ever since my pictures arnt uploading correctly! As can be seen with my most recently uplaoding creation here

http://www.mocpages.com/moc.php/227350

Because of this, i no longer want to build because mocpages was the thing that drove me! Getting recognition from other lego builders through comments and "I likes" gave me a feeling of acomplishment ^^ but now i cant do anything! Please help! D:
Permalink
| October 13, 2010, 10:48 pm
 Group admin 
Quoting Jonathan Ladner
As we all know there was recently an update to increase mocpages speed and yada-yada, and theres a new thing for uploading. Well ever since my pictures arnt uploading correctly! As can be seen with my most recently uplaoding creation here

http://www.mocpages.com/moc.php/227350

Because of this, i no longer want to build because mocpages was the thing that drove me! Getting recognition from other lego builders through comments and "I likes" gave me a feeling of acomplishment ^^ but now i cant do anything! Please help! D:


Wow, really nice Transport! Anyway, did some investigating and it's a code error. In the code it's not inputting any dimensions...

It should say this:

<a href="/image_zoom.php?mocid=227350&amp;id=/user_images/34133/1285243922m"><img src="http://images.mocpages.com/user_images/34133/1285243922m_THUMB.jpg"; width="175" height="131" alt="" style="margin:10px;" align="left"></a>
<img src="http://images.mocpages.com/user_images/34133/1285243922m_THUMB.jpg"; width="175" height="131" alt="" style="margin:10px;" align="left">

Note there are dimensions.


Now look at the code for a picture that isn't uploading:

<a href="/image_zoom.php?mocid=227350&amp;id=/user_images/34133/1285244200m"><img src="http://images.mocpages.com/user_images/34133/1285244200m_THUMB.jpg"; width="" height="" alt="" style="margin:10px;" align="left"></a>
<img src="http://images.mocpages.com/user_images/34133/1285244200m_THUMB.jpg"; width="" height="" alt="" style="margin:10px;" align="left">

No dimensions.


My solution is that you go back through the pictures and change the dimensions to the working pictures dimensions.
OR
Re-upload them and see if they work, if none of them work then consult Sean or a mod because it could be a bug.

Hope this helps!
~Will~

Permalink
| October 14, 2010, 3:00 am
I tried this, at first it seemed like it would work but there was no picture and just a "x" in the corner D: i just had to uplaod like 3 at a time for it to work :L
Permalink
| October 21, 2010, 7:56 am
I have now added the finished product, check it out to see the full version of the moc :D
Permalink
| October 21, 2010, 9:10 am
Other topics
« Need advice on a MOCpages problem



LEGO models my own creation MOCpages toys shop Will Jarman's Message BoardOther


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use