MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Uploading Trouble
No one ever occupied this topic, but it is perfect for my problems.

I have just noticed that the Image Uploader is on the fritz again. It will upload the picture, but when it goes to download it gives you an error message and closes out.

When you go to preview the new moc that you have added, no picture will show up. I don't know what the issue is.

It's not properly converting the photo file to HTML (or atleast I think it's not) and I'm having some trouble with it.

I heard about this from another member earlier, so I am not the only one experiencing these problems.
Permalink
| June 15, 2012, 7:10 pm
Quoting Kyle Peckham
No one ever occupied this topic, but it is perfect for my problems.

I have just noticed that the Image Uploader is on the fritz again. It will upload the picture, but when it goes to download it gives you an error message and closes out.

When you go to preview the new moc that you have added, no picture will show up. I don't know what the issue is.

It's not properly converting the photo file to HTML (or atleast I think it's not) and I'm having some trouble with it.

I heard about this from another member earlier, so I am not the only one experiencing these problems.

The same thing is happening to me, and now I have to break schedule =(
Permalink
| June 15, 2012, 11:27 pm
Quoting Kyle Peckham
No one ever occupied this topic, but it is perfect for my problems.

I have just noticed that the Image Uploader is on the fritz again. It will upload the picture, but when it goes to download it gives you an error message and closes out.

When you go to preview the new moc that you have added, no picture will show up. I don't know what the issue is.

It's not properly converting the photo file to HTML (or atleast I think it's not) and I'm having some trouble with it.

I heard about this from another member earlier, so I am not the only one experiencing these problems.
Me too. Still trying to get it up good. D: God BLess ~ David.

Permalink
| June 16, 2012, 12:09 am
I'm having the same problem:-( Wanted to upload some new pics to my project, but it's not working.
Permalink
| June 16, 2012, 12:36 am
same here. =( i tried it about 10 times now still not working
Permalink
| June 16, 2012, 3:56 am
Me too.
Permalink
| June 16, 2012, 6:50 am
 Group admin 
Just to keep things clean, I'll close out this thread, and we can follow this topic in the other one:

http://mocpages.com/group_conversation.php?id=2600&topicid=82382
Permalink
| June 16, 2012, 8:44 am
Group moderators have locked this conversation.
Other topics
Group Hacking Issue Updated today
Questionable Home Page Updated Sunday
Report non-Lego thread 16 Updated Saturday
student teen kid toy play lego child video game hobby blocks construction toy legos fun games



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use