MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Embedding videos in groups
Join to comment
Sorry if this has been a well-discourced topic, but I am having some problems with an HTML script for a video.

If it is against the rules to add a video to group home page, that would explain the issues I'm having, also, sorry.

But in any case, I'm trying to get this code:
<object width="420" height="315"><param name="movie" value="http://www.youtube.com/v/TsNlhUxwGjU?&autoplay=1"hl=en_US&amp;version=3&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/TsNlhUxwGjU?&autoplay=1"hl=en_US&amp;version=3&amp;rel=0"; type="application/x-shockwave-flash" width="200" height="30" allowscriptaccess="always" allowfullscreen="true"></embed></object>


to work in a group, it work on a MOC just fine, but not a group and I don't understand what I'm doing wrong.
Permalink
| January 5, 2013, 3:15 pm
Just as proof that it works
http://mocpages.com/moc.php/350829

the page will be deleted soon, Its just where I'm testing several HTML codes
Permalink
| January 5, 2013, 3:17 pm
You need to use the "old embed code". Not sure if you are or not, since I can't remember the ways in which the code looks different.

Just a note - for your maps, you really ought to use a lower-resolution image. There's no reason it can't link to the larger one when clicked, but a small image takes much less time to load.

Another thing you might want to keep in mind is that autoplaying an hour-long video could easily be considered dreadfully rude.
Permalink
| January 5, 2013, 7:50 pm
Quoting Areetsa C
You need to use the "old embed code". Not sure if you are or not, since I can't remember the ways in which the code looks different.

Just a note - for your maps, you really ought to use a lower-resolution image. There's no reason it can't link to the larger one when clicked, but a small image takes much less time to load.

Another thing you might want to keep in mind is that autoplaying an hour-long video could easily be considered dreadfully rude.



I got it working, thanks though. And I wont have the player hidden, just shrunken, people can turn it off at any time.
Permalink
| January 5, 2013, 7:54 pm
Just following on from this; Can we still embed videos into a moc? because I've tried but it just comes up black when trying to see it on a computer. It does however make it viewable on an Ipod.
Any ideas?
--Blast--
Permalink
| January 9, 2013, 1:57 pm
Quoting --R.K. Blast--
Just following on from this; Can we still embed videos into a moc? because I've tried but it just comes up black when trying to see it on a computer. It does however make it viewable on an Ipod.
Any ideas?
--Blast--


Depends where the video is hosted.

Still works fine for YouTube videos.
Permalink
| January 9, 2013, 2:02 pm
Quoting Digital Dreams

Depends where the video is hosted.

Still works fine for YouTube videos.

It's hosted on Youtube.
This is it. http://www.mocpages.com/moc.php/349222
Can anybody actually see it using a computer?
--Blast--
Permalink
| January 9, 2013, 2:07 pm
Quoting --R.K. Blast--
It's hosted on Youtube.
This is it. Can anybody actually see it using a computer?
--Blast--


They'll see it if they have the Flash plug-in enabled on their browser (or a fully WebM compliant browser).

What's your MOC link and I'll take a look...?

Permalink
| January 9, 2013, 2:09 pm
Quoting Digital Dreams

They'll see it if they have the Flash plug-in enabled on their browser (or a fully WebM compliant browser).

What's your MOC link and I'll take a look...?

http://www.mocpages.com/moc.php/349222
Permalink
| January 9, 2013, 2:11 pm
Ok, you added a link, but it doesn't work.

Not sure how you got it wrong, but you seem to have an embed to the URL of the video, which is wrong.

You need to copy the embed code from YouTube.

It's under:
Share
Embed
Tick "Use old embed code"

Copy the code into your MOC.
Permalink
| January 9, 2013, 2:23 pm
Quoting Digital Dreams
Ok, you added a link, but it doesn't work.

Not sure how you got it wrong, but you seem to have an embed to the URL of the video, which is wrong.

You need to copy the embed code from YouTube.

It's under:
Share
Embed
Tick "Use old embed code"

Copy the code into your MOC.

Ah okay. That may well be why it's not working then. I'll try that then. Thanks.
--Blast--
Permalink
| January 9, 2013, 2:44 pm
Quoting Digital Dreams
Ok, you added a link, but it doesn't work.

Not sure how you got it wrong, but you seem to have an embed to the URL of the video, which is wrong.

You need to copy the embed code from YouTube.

It's under:
Share
Embed
Tick "Use old embed code"

Copy the code into your MOC.

Okay, I have edited it using this and it now works! Many thanks. =)
--Blast--
Permalink
| January 9, 2013, 3:15 pm
Other topics
Ipad help Updated today
Questions? Updated Thursday



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use