MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
My Buddy Icon is Black
Join to comment
I've just uploaded a buddy icon, but when I look at it it is black. I want to know if this is just on my computer, and if it isn't how to fix it.
Permalink
| February 19, 2013, 2:36 pm
 Group moderator 
try resizing the image, it might be too big.

Permalink
| February 20, 2013, 9:20 am
Quoting andros tempest
try resizing the image, it might be too big.

I tried it, no luck :/
Permalink
| February 20, 2013, 10:55 am
 Group moderator 
Quoting Logan Woerner
I tried it, no luck :/


Your buddy icon is now visible.
Permalink
| February 20, 2013, 12:09 pm
Quoting andros tempest

Your buddy icon is now visible.

I'm seeing black.
Permalink
| February 20, 2013, 2:30 pm
 Group admin 
Sometimes the buddy icons take a bit of time to "reload" in the system. Right now I'm seeing a "My little pony" (my daughter would love that).

You should be good now and just know that sometimes the buddy icons take a bit longer to refresh.

~Chris.
Permalink
| February 21, 2013, 2:58 am
Quoting Logan Woerner
I've just uploaded a buddy icon, but when I look at it it is black. I want to know if this is just on my computer, and if it isn't how to fix it.

Yeap, I'm seeing a Pinkamena. Completely different from black.
Permalink
| February 21, 2013, 6:02 am
I figured out the problem, now. Apparently no transparency is allowed on the icon. I'm good now!
Permalink
| February 21, 2013, 10:17 am
This is weird. I tried uploading a new buddy icon this morning, and nothing changed. I tried another picture but the only thing still displayed is my old icon, and I've waited well over the 15 minutes. I'm using Google Chrome.
Permalink
| July 27, 2013, 7:42 pm
Quoting Indy Beetle
This is weird. I tried uploading a new buddy icon this morning, and nothing changed. I tried another picture but the only thing still displayed is my old icon, and I've waited well over the 15 minutes. I'm using Google Chrome.

Well, interestingly, I added a new buddy icon only a couple of hours ago; and it worked well. It probably isn't working because its either not the right type of picture (JPG, JPEG, etc.) or the file is to large, if not a combination of both.
Permalink
| July 27, 2013, 7:46 pm
Ugh, I uploaded a buddy icon, not the one I wanted , but the system keeps havimg a hiccup, and it was last night to
Permalink
| July 29, 2013, 2:16 pm
Other topics
MOCpages going slow? Updated Saturday
Report non-Lego thread 16 Updated Thursday
Help Please! Updated today
student teen kid toy play lego child video game hobby blocks construction toy legos fun games



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use