MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
'Your Account' Section Gone
Join to comment
I have no 'Your Account' Section. http://www.mocpages.com/image_zoom.php?mocid=&id=/user_images/80140/1375213782m Help?
Permalink
| July 30, 2013, 6:36 pm
Quoting David .
I have no 'Your Account' Section. http://www.mocpages.com/image_zoom.php?mocid=&id=/user_images/80140/1375213782m Help?

Like has been said before, this is because you're using an adblocker. It's not going to appear properly until you stop using it.
Permalink
| July 30, 2013, 7:05 pm
I don't have ad blocker--- resulting!still I don't have my account section either.
Permalink
| July 30, 2013, 7:32 pm
Yes! My dad just fixed it, now I have an Activity Bar and my Account part back! So glad my dad is a computer programmer! =D
Permalink
| July 30, 2013, 7:43 pm
Quoting Halhi 141
Like has been said before, this is because you're using an adblocker. It's not going to appear properly until you stop using it.

No, I had this part before, even with ad blocker.
Permalink
| July 31, 2013, 12:58 am
Quoting andros tempest

In adblocker select open blockable items by pressing ctrl+shift+v, it will display a list of all items on the page which have been blocked. look for the items listed as "hidden" and unselect them all, you'll still see no ads, but the stats section will reappear.

Good luck.


Trying this method, I now have an activity bar on the homepage, but now I have no 'Your Account' Section. http://www.mocpages.com/image_zoom.php?mocid=&id=/user_images/80140/1375213782m And I forgot what I clicked. Help?
Permalink
| July 31, 2013, 12:59 am
Quoting David .
Trying this method, I now have an activity bar on the homepage, but now I have no 'Your Account' Section. http://www.mocpages.com/image_zoom.php?mocid=&id=/user_images/80140/1375213782m And I forgot what I clicked. Help?

I've got the same problem!!!

I think the best that an admin could do is erase the homepage entirely, which I'm fine with. As long as my creations are intact, I'm as happy as Yoda with his blissl flute.

I think it's some formatting error with an html code.
I pasted this onto my homepage: *****

I deleted it because somebody could cause a lot of trouble with it.
Permalink
| July 31, 2013, 2:31 am
I have the same problem here...
it's because I tried to put a box around my text but it didn't work. It has nothing to do with adblock.
Permalink
| July 31, 2013, 2:39 am
Quoting David .
Trying this method, I now have an activity bar on the homepage, but now I have no 'Your Account' Section. http://www.mocpages.com/image_zoom.php?mocid=&id=/user_images/80140/1375213782m And I forgot what I clicked. Help?

I think that there's no way to fix it without getting an admin to delete the homepage itself. Good luck :P

Last resort and we may have to delete our accounts, but I really hope it doesn't come to that.
Permalink
| July 31, 2013, 2:41 am
Quoting David .
I have no 'Your Account' Section. http://www.mocpages.com/image_zoom.php?mocid=&id=/user_images/80140/1375213782m Help?

How did you post your picture? Even though I've got the exact same thing I might post mine as well.
Permalink
| July 31, 2013, 2:43 am
Quoting Chris .
Yes! My dad just fixed it, now I have an Activity Bar and my Account part back! So glad my dad is a computer programmer! =D

So how did he fix it? Pray tell.
Permalink
| July 31, 2013, 2:56 am
Quoting Brick Munky
So how did he fix it? Pray tell.

Well it was a hand it over, I go build lego and I come back to it fixed. I'll try to ask him when he gets back home from work.
Permalink
| July 31, 2013, 9:10 am
Quoting Brick Munky
How did you post your picture? Even though I've got the exact same thing I might post mine as well.

First you take a screenshot, using the printscreen button on the keyboard, or you use the snipping tool that comes with windows 7, then save the image. You upload the image to MOCpages, then when the uploader asks what is the main image, click "another image". When the HTML appears on the add a creation page, copy only the part in the second set of parentheses like this.
http://images.mocpages.com/user_images/56492/1375276905m_SPLASH.jpg
Then paste the link to the conversation.
Permalink
| July 31, 2013, 9:26 am
Quoting Brick Munky
I've got the same problem!!!

I think it's some formatting error with an html code.
I pasted this onto my homepage: *****

Brick Munky, it looks like you have a different problem here. No-one viewiing your home page can see your right hand column because of what you have placed on the home page.

You have an unterminated <textarea> which is causing problems. Simply delete it or terminate it with a </textarea> element.

Permalink
| July 31, 2013, 9:34 am
Quoting Brick Munky
So how did he fix it? Pray tell.

You need to delete the textbox. It's at the very bottom of your homepage.
Since you can't see the edit button, use this link. http://www.mocpages.com/edit_homepage_FORM.php?
Permalink
| July 31, 2013, 10:03 am
Quoting Michael K.
First you take a screenshot, using the printscreen button on the keyboard, or you use the snipping tool that comes with windows 7, then save the image. You upload the image to MOCpages, then when the uploader asks what is the main image, click "another image". When the HTML appears on the add a creation page, copy only the part in the second set of parentheses like this.
http://images.mocpages.com/user_images/56492/1375276905m_SPLASH.jpg
Then paste the link to the conversation.

Our your account section is gone, so we can't do that. :P
Permalink
| July 31, 2013, 12:19 pm
Quoting Brick Munky
How did you post your picture? Even though I've got the exact same thing I might post mine as well.

I edited one of my earlier lego creations, added the picture of my homepage, (From my perspective. :( ) previewed the page, clicked on the picture, and copied the link. :D
Permalink
| July 31, 2013, 12:20 pm
Quoting David .
Our your account section is gone, so we can't do that. :P

Disable your Ad Blocker and I'm quite sure your "your account" section and any other missing sections will return.
Permalink
| July 31, 2013, 12:29 pm
Quoting David .
Our your account section is gone, so we can't do that. :P

Try this: http://www.mocpages.com/new_moc_FORM.php?
Permalink
| July 31, 2013, 2:48 pm
Quoting Michael K.
You need to delete the textbox. It's at the very bottom of your homepage.
Since you can't see the edit button, use this link. http://www.mocpages.com/edit_homepage_FORM.php?

I owe you one! Thanks! I was in full-out-panic once I found out my account section was gone so this is a breather for me!
Permalink
| July 31, 2013, 4:12 pm
Other topics
No Emails Updated yesterday
Limits of the system? Updated Friday



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use